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Working in a Team
Depending on the edition/license, the program has a number of options that
allow multiple users to work together worldwide and across languages. This
includes the collaboration of several users in the sense of an editorial system, as
well as the collaboration between media service providers and end customers.

Overview of the team functions

Editing of documents

Multilingualism and Translations
The program offers multilingual user guidance in over 20 languages, as well as automatic translation of
colors and style sheets when certain rules are followed. You can enter texts in all languages and, if nec-
essary, translate them fully automatically into several target languages.

Change Tracking
With the option Change Tracking you can establish who has made which changes in a document. The
program creates a report with the exact time and which text was inserted, deleted or newly formatted
by whom.

Notes
With the option Notes you can store nonprintable information and notes for other users for texts and
objects.

Restrict document editing
With the optionsWork Mode and Access Rights, as well asPasswords for Alias pages and layers you
can protect your documents and restrict the editing of documents for third parties and create perfect
layout templates. These options are especially useful if you want to create documents that other users
should edit only according to certain criteria or users have little or no knowledge of layout programs.

Tasks
With the option Tasks can be used to organize documents so that several users can work on a docu-
ment at the same time.

Libraries
With the option Libraries, parts of documents can be saved and re-inserted into other documents. All
styles and colors are preserved. Please refer to the notes in the Libraries section.
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Embedded Fonts
With the option Embed All Used Fonts you can share documents with other users who do not have
these fonts and cannot or do not want to install them. Please refer to the notes in the section Prefer-
ences.

Embedded Images
With the option Embed All Used Images you can embed all the images used in the document. This
option is especially useful when users import images into the document that are not accessible to
third parties, but still need to create printable documents. Please refer to the notes in the Preferences
section.

Document Management

Drives
With the option Drives you can save documents to databases or Internet drives and edit them directly.
They can establish connections to image databases from various manufacturers and optionally force
the user to import images only from these drives. Please refer to the notes in the Preferences section.

VivaCloud
With VivaCloud a web-based system for the administration of documents and files (Asset Management
System MAM) of all types is optionally available to you, which can also be used as an editorial system.

Collection
With the Collection option, you can combine individual documents into a complete work (book,
magazine, journal, etc.). This option works on local drives, network drives or also Internet drives (e.g.
VivaCloud). Please refer to the notes in the sectionWorking with Collections.

Status information
With the help of status information in VivaCloud, you can control exactly which processing stage your
documents are in. The status information is also displayed in collections.

Package & Send (VIVA FileSender)
Using the option “Package & Send” (VIVA FileSender) you can send a document to VIVA or to a specified
address with all fonts and images fully automatically. You do not need an e-mail or FTP program to do
this. To send the data to an address other than VIVA, you need an appropriate communication profile,
which is available on request. Please refer to the notes in the Export section.
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Change Tracking
With change tracking you can establish who has made which changes in a document. The program
creates a report with the exact time and which text was inserted, deleted or newly formatted by whom.
Change tracking is therefore suited for users who work in a team, or for users who only want to create a
report protocol of their work.

Activate/Deactivate Change Tracking
You can activate change tracking at any time, and deactivate it either temporarily or permanently.

Activate/Deactivate Change Tracking
1. Choose the command View > Track Changes (Operating System Design) or Text > Track Changes

(Neutral VIVA Design).

• Alternatively, choose the option Track Changes in the context menu.
If you deactivate change tracking, you can edit the document without any changes being marked.
Deactivating change tracking will not remove any changes that were already marked. If you copy text
containing changes marked by change tracking, the change tracking attribute will also be copied
although change tracking was deactivated.

Display of changed text passages
Different text changes are marked in different colors by the Change Tracking:

- Deleted textwill not be removed from the text, but instead will be displayed in red with a
strikethrough.

- Inserted textwill be displayed in blue and underlined.

- Changed attributes (e.g. assignment of style sheets, changes to font size, etc.) will be displayed
with a yellow background.

Furthermore, a red correction bar will be displayed at the edge of the line. You can change the display
for the current document in the Preferences at any time.

Accept/Reject changes
With the Change Tracking option you can check all changes and decide if you want to accept or reject
them. For each change the Date, Time and Change Type are displayed. Insofar as it is available, the
Authorwho made the changes will be displayed.

Accept or reject changes
1. Choose the optionWindow > Track Changes.

2. Choose one of the following actions:

• Click Next to spring to the next change.

• Click Previous to spring to the previous change.
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• Click Accept to accept a change. The program then springs automatically to the next change. It
may occur that with the next change the same text passage is marked if two text changes were
made simultaneously. This is for example the case when a text is inserted and then formatted as
well.

• Click Accept All if you want to accept all changes without any checking.

• Click Reject to reject a change. In this case all the newly inserted text will be deleted automatically
and any formatting changes will be cancelled.

• Click Reject All if you want to reject all changes without any checking.

Changing the preferences for change tracking
With the Preferences you can define the Author name and the display of the altered text passages.

Define the Author Name
1. Choose the option Edit > Preferences > Program > General (Windows/Linux) or
{Application} > Preferences > Program > General (Mac OS).

2. Enter the required name in the Author field.

Please note that the name is used not only for change tracking, but also for other options (e.g.Notes).

If you are using VivaDesigner in the Web Edition, particularly with VivaCloud, you should not enter a
name for the author, as the author’s name changes with the user. In such cases the name of the author
can be transmitted during the session.

Define display of changed text passages
1. Choose the option Edit > Preferences > Text > Change Tracking (Windows/Linux) or
{Application} > Preferences > Text > Change Tracking (Mac OS).

2. Choose one of the following actions:

• Choose the option Activate Change Tracking to activate change tracking using the
Preferences.

• Choose options for Deleted Text, Inserted Text, Changed Attributes: Strikethrough, Underline,
Background Color or Foreground Color. If you choose the option None, the text changes will be
invisible. In this case you can still use the Change Tracking palette to spring to each change and
accept or reject it.

• Choose a color of your preference for Deleted Text, Inserted Text and Changed Attributes.

• Choose Left border or Right border to define on which side of changed lines a correction bar
should appear. Choose None if no correction bar should appear.
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Notes

Create Notes
With the Notes function you can apply non-printable information and tips for other users to text and
objects. Like change tracking, this option is suited for users who work in a team or for users who only
want to create a report of their work.

Create a Note for an object
1. Choose and select an object.

2. Choose Object > Note in the menu or Note in the context menu.

3. Enter the note in the entry field.

4. Confirm your entry.

Create a Note in a text
1. Place the cursor at the point in the text where the note will be set.

2. Choose one of the following options:

• Press Alt + N (Windows/Linux) orWahl + N (MacOS).

• Choose Text > Note (Operating System Design) in the menu or click the Note symbol (Neutral VIVA
Design).

• Choose Note in the context menu.

3. Enter the note in the entry field.

4. Confirm your entry.
A note is symbolised with a red speech bubble.

Change a Note for an Object
1. Select the Object containing the Note.

2. Choose Object > Note in the menu or Note in the context menu.

3. Change the note in the entry field.

4. Confirm your entry.

Change a Note in text
1. Place the cursor at the point in the text where the note is set.

2. Choose one of the following options:

• Press Alt + N (Windows/Linux) orWahl + N (MacOS).

• Choose Text > Note (Operating System Design) in the menu or click the Note symbol (Neutral VIVA
Design).

• Choose Note in the context menu.

3. Change the note in the entry field.

4. Confirm your entry.
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Managing notes
With the Notes option, you can check all the notes and decide if you want to change or delete them.
For each Note the Creation Date and Change Datewith the appropriate Time are displayed. Insofar as it
is available, the Name of the Authorwho made the changes will be displayed.

1. ChooseWindow > Notes.

2. Choose one of the following actions:

• Click Next to spring to the next note. If only one note is available, a further click on Nextwill have
no effect.

• Click Previous to spring back to the previous note.

• Click Remove to delete a note.

3. Click in the entry field and change the note. The change will be accepted if you click Next or Previ-
ous, or if you click anywhere in the document.

Changing preferences for notes
You can change the name of the Author in the Preferences.

Define the Author Name
1. Choose Edit > Preferences > Program > General (Windows/Linux) or {Application} > Preferences >
Program > General (Mac OS).

2. Enter the required name in the Author field.

Please note that the name is used not only for notes, but also for other options (e.g. Change Tracking).
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Access Rights
The editing of documents can be limited for third parties using access rights. This function is particu-
larly helpful if as a user you want to create documents that other users are only allowed to edit accord-
ing to certain criteria. These users should for example only have the possibility of entering text or mov-
ing images. As the creator of the documents you protect them with an individual password and you
can unlock the documents with the password to edit them yourself.

In addition to the access rights described below, the program also offers the option of protecting Alias
pages and layers. Please refer to the notes in the sectionsWorking with Pages andWorking with Lay-
ers.

Basic working methods

Static Access Rights (desktop workflow)
If other users edit the documents in a desktop version, you can restrict the editing using the access
rights but in this case you must assign a password. Without the assignment of a password, the options
have no effect. Passwords for layers or Alias pages are not affected.

The access rights options affect the desktop version immediately when you assign a password, confirm
the settings and save the document. You may also need to open the document again (File > Revert to
Saved). Users who do not have a program version for unlocking access rights or who do not know the
password can only edit the document according to the criteria that have been set. To unlock the docu-
ment for complete editing, you need the assigned password. Therefore, it can be helpful to back up the
document without a password, because if you forget the password, it can not be unlocked by anyone!
Furthermore, consider a concept by which you assign the password or always assign the same pass-
word for all documents. Thus you will make editing easier.

If other users edit the documents on the desktop with a certain version, you may under certain circum-
stances be able to dispense with certain access rights as these options are not included in this edition.
The Free Edition does not include any options for layers, for example. Therefore you don’t need to
assign any password protection to individual layers.

Dynamic Access Rights (Web workflow)
If other users edit the documents in a Web version, you may be able to dispense completely with set-
ting access rights and assigning passwords in the document (for example in the Vivacloud). Passwords
for layers or Alias pages remain unaffected. In the Web version, all the access rights described here can
be assigned dynamically. Depending on the application, this assignment may be carried out with rela-
tion to user roles. Dynamic assignment works basically according to the same rules as the static assign-
ment in the document, with the exception that the assignment of a password is superfluous.

Static and Dynamic Access Rights (Web workflow)
If you have assigned access rights both in the Web application and in the document, the relevant
options are only available if they are not deactivated in both cases. This function is helpful if you apply
a certain basis access right to a user group (e.g. Move Objects) but do want to switch this right off for a
single document.
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Create/Unlock Access Rights

Create access rights for a document
1. Choose Edit > Preferences > Access Rights.

2. Choose one of the options described in the section Options for Access rights.

3. Click the Password button.

4. Enter a password in the Password entry field and repeat the entry in the next entry field. Choose the
optionMake visible to display the password in clear text on the screen.

5. Confirm the entry.

Change access rights for a document
1. Choose Edit > Preferences > Access Rights.

2. Choose one of the options described in the section Options for Access rights.

3. Click the Password button to optionally apply another password.

4. Confirm the entry.

Unlock access rights temporarily/permanently

1. Choose File > Unlock Access Rights.

2. Enter the password.

3. Optionally choose Unlock permanently.

4. Confirm the entry.

Options for Access Rights
The name of the option usually corresponds to the name of the option of the same name in the menu.
Please refer to the operation of each option in the relevant sections of the manual. Therefore, only gen-
eral information, in particular interaction with other options, is described in this section.

For these preferences the same rules apply as those for all other preferences. This means: All options
are only valid for the current document. If no document is open, then the settings will be valid for all
new documents.

Options for Program
You define general access rights for the program in the Program dialog area.

Menubar— This option defines if the menu bar should be hidden or accessible. This option is useful if
you want to provide an extremely minimalist interface. With this option, you should be aware that it is
not possible to select any options via a menu afterwards. Therefore, all necessary options (Save, Exit,
etc.) should either be available in corresponding toolbars or you have to start the document via the
emergency mode. Please refer to the notes in the section Starting the program (emergency mode). If
you use the option as part of a dynamic access right (e.g. via VivaCloud), i.e. the access right is not part
of the document and is assigned dynamically when the document is opened, there is no need to open
the document in emergency mode.

Custom Document Toolbars— This option defines if the user may create personalised document tool-
bars in the Preferences.
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Custom Program Toolbars— This option defines if the user may create personalised program toolbars
in the Preferences.

Options for Newmenu
You define access rights for the Newmenu in the New dialog area.

Document— Defines if the user may create new documents.

Document from Template— Defines if the user may create a new document from a template (e.g. in
the VivaCloud).

Collection— Defines if the user may create a new collection of Viva documents.

Library— Defines if the user may create a new library. This option only makes sense if the option
Library is permitted in the section Toolbars and Palettes.

Options for Documents
You define general access rights for the document in the Document dialog area.

Save— This option only makes sense if the user has corresponding writing rights.

Save As— This option is only useful if the user has corresponding writing rights. If no option to save
the document is selected, the document can not be saved. This is helpful, for example, if the user is
only allowed to make changes and to print, but the source document is not to be changed.

Import— Texts or pictures can be imported. This option is only useful if the option Images and/or Edit
Text is selected.

Document Setup— This option is only useful if the option Objects is selected.

Preferences— This option is only useful if the user is allowed to change ALL preferences. There is the
danger that a user in the desktop version can change the access rights if he knows the password. In the
Web Edition this is prevented if the access rights are applied dynamically (e.g. VivaCloud).

Colors— This option is only useful if the option Edit Objects and/or Edit Text is selected.

Style Sheets— This option is only useful if the option Edit Objects and/or Edit Text is selected.

View— This option steers the Viewmenu.

Zoom— This option steers the Zoommenu.

Options for Libraries
You define the library options for the document in the Library dialog area. These options only make
sense if the option Library is permitted in the section Toolbars and Palettes.

Open— Defines if a user may open a Library.

Add Item— Defines if a user may add an item to the Library.

Delete Item— Defines if a user may delete an item from the Library.

Options for Output
You define the output options for the document in the Output dialog area.
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Printing— In the Web Edition, the document can be printed on a local printer.

PDF Export— This option is only useful if the user has corresponding writing rights. This option has no
effect on editions that do not have PDF Export (for example, “Free Edition”).

EPS Export— This option is only useful if the user has corresponding writing rights.

PS Export— This option is only useful if the user has corresponding writing rights.

JPEG/PNG/SVG Export— This option is only useful if the user has corresponding writing rights.

Text Export— This option is only useful if the user has corresponding writing rights.

Object Export— This option is only useful if the user has corresponding writing rights.

High Resolution Output— This option is only useful if the images are embedded in the document or if
access to the original images is possible.

Options for Layout & Content
Objects— Allows switching on and off all options for the editing of objects.

MoveObjects— Objects may be moved. If the option is selected, the corresponding tool will be displayed
if the Tools option is also selected. Otherwise, the object can be moved without the Tools palette.

Stretch Objects— The height and width of objects may be changed.

Edit Paths— Paths may be edited. If the option is not selected, no new paths can be created, selected
or deleted.

Modify Objects— Objects can be edited. If the option is not selected, no new objects can be created,
selected or deleted. This also applies to all Drag & Drop operations that are used for example to place
images on a document page in a new object. Object coordinates, colors or frame settings may be
changed.

Create Objects— This option is only useful if the if the Tools option is also selected.

Delete Objects— Objects may be deleted.

Pages— New pages may be created and existing pages may be deleted. If the option Pages is selected,
Alias pages may also be displayed and assigned to a document page.

Text— Allows the switching on and off for all options for editing text.

Edit Text— Text may be edited or entered (input, deletion, replacement, etc.). The possibilities a user
has for formatting text depend on the optionsModule and Style Sheets.

Track Changes— Determines whether the user can switch the option in question on and off. If the
option is not selected, the settings in the document apply. This option is only useful if the Edit Text
option is selected.

Text Invisibles— Determines whether the user can switch the option in question on and off. If the
option is not selected, the settings in the document apply.

Insert Special Character— Determines whether the user can switch the option in question on and off.
If the option is not selected, the settings in the document apply.

Insert Break— Determines whether the user can switch the option in question on and off. If the option
is not selected, the settings in the document apply.
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Insert Space— Determines whether the user can switch the option in question on and off. If the option
is not selected, the settings in the document apply.

Insert Hyphen/Dash— Determines whether the user can switch the option in question on and off. If
the option is not selected, the settings in the document apply.

Insert Variable— Determines whether the user can switch the option in question on and off. If the
option is not selected, the settings in the document apply.

Insert Object— Determines whether the user can switch the option in question on and off. If the
option is not selected, the settings in the document apply.

Ruby Text (furigana)— Determines whether the user can switch the option in question on and off. If
the option is not selected, the settings in the document apply.

Pictures— Pictures can be edited (change image crop, scaling, etc.). The option can be limited by
other options (e.g.Modify Objects or Import).

Tables— Tables may be edited (columns, rows, cells, etc.). The option may be restricted by other
options (e.g.Modify Objects orModule).

If the optionModule is not selected, the table settings can only be selected with the context menu.

If the optionModify Objects is not selected, only single cells and no table rows or columns may be
selected.

Create Tables— Determines whether the user can create table objects.

Change Tables— Determines whether the user can modify table objects.

Edit Tables— Determines whether the user can edit table content.

Options for displaying palettes
With the options in the Toolbars & Palettes dialog area, you define which palettes can be displayed. If
an option is not selected, the palette will be hidden automatically when switching between documents
with different settings, and the appropriate options will either be hidden or grayed out in theWindow
menu.

Tools— Please note that not all tools may be displayed. The display of individual tools can be limited
by other options (e.g. Create Objects orMove Objects).

Navigation— Please note that not all options may be displayed. The display of individual options may
be restricted by other options (e.g. Pages).

Quick Access— Please note that not all options may be displayed. The display of individual options
can be restricted by other options (eg Edit Text).

Neutral Design— This option is only useful if the Neutral Design option is selected in the Preferences.
Please refer to the notes in the Preferences section. The palette allows the selection of character and
paragraph style sheets independently of the Style Sheets option.

Module— The option determines not only the display of the palette, but also of the associated menus
(object, text, images, table, etc. ). Please note that not all options may be displayed. The display of indi-
vidual options may be restricted by other options (eg Edit Text).

Pictures— This option is only useful if the option Edit Pictures is selected.
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Layers— If the option is not selected, you cannot switch between several layers. In this case, new
objects will be created on the selected layer. This option is only useful if at least one option under Edit
Objects is selected.

Assignments— This option is only useful if the Edit Objects option is selected. This option is not
required for editing a task file.

Pages— Please note that not all options may be displayed. The display of individual options can be
restricted by other options (e.g.Manage Pages).

Colors— This option is only useful if the optionsModify Objects and/or Edit Text are selected,

Style Sheets— This option is only useful if the optionsModify Objects, Edit Text and/or Pictures are
selected,

Search & Replace— This option is only useful if the option Edit Text is selected. The Search & Replace
options work independently of the options for formatting text. Therefore a user could exchange fonts
or Style Sheets, although he is not allowed to do this by other options.

Spell Check— This option is only useful if the option Edit Text is selected.

Character Inspector— This option is only useful if the option Edit Text is selected.

Change Tracking— This option is only useful if the option Edit Text is selected.

Text Formatting Inspector— This option is only useful if the option Edit Text is selected.

Notes— This option is only useful if the optionsModify Objects and/or Edit Text are selected.

Trapping— This option is only useful if the optionModify Objects is selected.

OpenType— This option is only useful if the option Edit Text is selected.

Library— This option is only useful if the options for Library are selected.

Help— This option is only useful if a Help text is available.
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